Kellermann Blinker bei laufendem Motor zu schnell

  • Profilbild von MaJot

    Kellermann Blinker bei laufendem Motor zu schnell

    Hallo. Ich habe Kellermann Relais R2 und Micro 1000 in meine xs 650 eingebaut. Dioden zur Kontrolleuchte sind auch drin. Bei eingeschalteter Zündung stimmt die Frequenz, sobald der Motor läuft schalten sie den Turbo ein. Der Rahmen ist frisch gepulvert, aber Masse ist ok. Kennt jemand das Problem? Gruß aus Heidelberg, Matthias
  • Profilbild von n.N

    Re: Kellermann Blinker bei laufendem Motor zu schnell

    Tippe auf Batterie oder Regler.
  • Profilbild von MaJot

    Re: Kellermann Blinker bei laufendem Motor zu schnell

    Danke für die Antwort. Aber Regler regelt und Batterie ist voll voll. Das Ding braucht doch nur 12V um zu funktionieren und die hat es. Versteh ich nicht, was hat der Regler mit damit zu tun? Erklärs mal für Steinmetze. Ein Multimeter ist da und ich weiss auch welches die Vorderseite ist (-:
  • Profilbild von n.N

    Re: Kellermann Blinker bei laufendem Motor zu schnell



    Hallo MaJot,



    hat mit Batterie und Regler nix zu tun, da musst Du Widerstände einbauen um

    die Spannungsfrequenz zu regulieren.

    Wenn Du nicht sicher bist wie, erkundige Dich, Fragen ist erlaubt.



    LG    Hiasl
  • Profilbild von n.N

    Re: Kellermann Blinker bei laufendem Motor zu schnell

    Hat mit dem Widerstand nix zu tun. Das R2 ist lastunabhängig. Komisch!!
  • Profilbild von MaJot

    Re: Kellermann Blinker bei laufendem Motor zu schnell

    GixxerUwe-reloaded hat geschrieben

    Hat mit dem Widerstand nix zu tun. Das R2 ist lastunabhängig. Komisch!!

    Guten Morgen.

    Ja ist lastunabhängig. Nix Widerstände. Blinkt ja ordentlich, wenn der Motor nicht läuft.

    Der Regler, elektronischer, regelt bei 13,4 V ab. Das scheint schon mal ok zu sein. Ob ich am Regler noch anderes messen kann, weiß ich nicht. Die Batterie ist voll da. Es ist eine blaue Boyer Zündung verbaut, der Kabelbaum ist 1 Jahr alt, also quasi jungfräulich. Alle Steckverbindungen überprüft, gereinigt, größtenteils gelötet, Kontaktspray, und gut zugeredet...

    Hast du noch eine Idee?
  • Profilbild von n.N

    Re: Kellermann Blinker bei laufendem Motor zu schnell

    Im Augenblick nicht. Das ist wieder irgendso ein Bug wo man eigentlich garnicht mit rechnet.

    Ich frag mal nen Kolleg. Falls du selber drauf kommst, bitte unbedingt melden. Interessiert mich was das ein kann.

  • Profilbild von MaJot

    Re: Kellermann Blinker bei laufendem Motor zu schnell

    GixxerUwe-reloaded hat geschrieben

    Im Augenblick nicht. Das ist wieder irgendso ein Bug wo man eigentlich garnicht mit rechnet.

    Ich frag mal nen Kolleg. Falls du selber drauf kommst, bitte unbedingt melden. Interessiert mich was das ein kann.

    Selbstverständlich!

    Ich werde heute Mittag mal probieren es direkt an der Batterie oder wenigstens am + Zündschloss anzuschließen. Vielleicht gefällt ihm ja das alte rote Kabel ( + zum originalen Blinkrelais ) nicht. Und mal ein zusätzliches Massekabel auf die Batterie legen... Mal schaun.

    Oder vielleicht gefällts ihm einfach in meinem Lampentopf nicht...
  • Profilbild von n.N

    Re: Kellermann Blinker bei laufendem Motor zu schnell

    MaJot hat geschrieben

    Selbstverständlich!

    Ich werde heute Mittag mal probieren es direkt an der Batterie oder wenigstens am + Zündschloss anzuschließen. Vielleicht gefällt ihm ja das alte rote Kabel ( + zum originalen Blinkrelais ) nicht. Und mal ein zusätzliches Massekabel auf die Batterie legen... Mal schaun.

    Oder vielleicht gefällts ihm einfach in meinem Lampentopf nicht...

           

             Sorry hab was nicht registriert,



             wenn der Regler wirklich iO. ist kann es eigentlich nur noch an der Zentral - Masse liegen.
  • Profilbild von Enzo12342

    Re: Kellermann Blinker bei laufendem Motor zu schnell

    Moin, habe exakt das selbe Problem bei meiner xs 650 und led Blinkern. Hast du schon eine Lösung gefunden? Liebe Grüße
  • Profilbild von n.N

    Re: Kellermann Blinker bei laufendem Motor zu schnell

    Genug Zeit hatte er ja um den Fehler zu finden